PowerProtect: DM5500: Trage back-up en herstel in Multi-VLAN-configuratie voor NAS-bescherming
Summary: Configuratie met meerdere VLAN's, waarbij het opgegeven VLAN op assetniveau niet is geselecteerd voor communicatie van proxy naar NAS-array.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- In een multi-VLAN-configuratie voor NAS-bescherming hoeft de netwerkinterface die is geselecteerd voor proxy-naar-NAS-arraycommunicatie geen deel uit te maken van het netwerk of VLAN dat op assetniveau is opgegeven.
- In de huidige implementatie vindt NAS-arraycommunicatie plaats via een van de netwerkinterfaces die zijn gekoppeld aan de NAS-server (Unity of PowerStore) of toegangszone (in Isilon). Als er een fout optreedt bij het tot stand brengen van de communicatie met de NAS-array (die de share koppelt) bij de proxy, wordt verwacht dat deze dit opnieuw probeert via andere interfaces totdat het lukt.
- Als de geselecteerde netwerkinterface deel uitmaakt van een trager netwerk (bijvoorbeeld Management VLAN), kunnen back-up/herstelbewerkingen langer duren.
- De geselecteerde netwerkinterface voor NAS-arraycommunicatie kan worden geïdentificeerd in het logboek van de agent (Nas_xxxxxyyyyy.log). Dat is een geslaagde mount-bewerking met behulp van mount -t nfs of mount.cifs.... Bevestigt de netwerkinterface die wordt gebruikt voor NAS-arraycommunicatie. Deze netwerkinterface hoeft geen deel uit te maken van het voorkeursnetwerk dat op assetniveau is toegewezen.
Cause
Dit is een beperking omdat er geen mechanisme bestaat in PowerProtect Data Manager Appliance om een specifiek netwerk of VLAN te kiezen voor proxy-naar-NAS-arraycommunicatie.
Resolution
Dit probleem wordt in een latere release opgelost.
Neem contact op met Dell Support voor een tijdelijke oplossing.
Affected Products
PowerProtect DM5500Article Properties
Article Number: 000220821
Article Type: Solution
Last Modified: 03 Oct 2024
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.