PowerProtect: DM5500: Langsom sikkerhetskopiering og gjenoppretting i Multi-VLAN-konfigurasjon for NAS-beskyttelse

Summary: Multi-VLAN-konfigurasjon, der det angitte VLAN-nettverket på ressursnivå ikke er valgt for Proxy til NAS-arraykommunikasjon.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • I en Multi-VLAN-konfigurasjon for NAS-beskyttelse trenger ikke nettverksgrensesnittet som er valgt for kommunikasjon mellom proxy og NAS-array, være en del av nettverket eller VLAN-nettverket som er spesifisert på ressursnivå.
  • I den nåværende implementeringen vil NAS-arraykommunikasjon skje over ett av nettverksgrensesnittene som er knyttet til NAS-serveren (Unity eller PowerStore) eller tilgangssonen (i Isilon). Hvis det er en feil i etableringen av kommunikasjon til NAS-arrayet (som monterer delingen) på proxyen, forventes det å prøve dette på nytt over andre grensesnitt til det lykkes.    
  • Hvis det valgte nettverksgrensesnittet er en del av et tregere nettverk (for eksempel Management VLAN), kan sikkerhetskopiering/gjenoppretting ta lengre tid å fullføre. 
  • Det valgte nettverksgrensesnittet for NAS-arraykommunikasjon kan identifiseres fra agentloggen (Nas_xxxxxyyyyy.log). Det er en vellykket monteringsoperasjon ved hjelp av mount -t nfs eller mount.cifs.... bekrefter nettverksgrensesnittet som brukes til NAS-arraykommunikasjon. Dette nettverksgrensesnittet trenger ikke å være en del av det foretrukne nettverket som er tilordnet ressursnivået.

Cause

Det er en begrensning siden det ikke finnes noen mekanisme i det tilpassede PowerProtect Data Manager-verktøyet for å velge et bestemt nettverk eller VLAN for kommunikasjon mellom proxy og NAS-array.

Resolution

Dette problemet vil bli løst i en senere versjon.
Hvis du vil ha en løsning, kan du kontakte Dells kundestøtte.

    Affected Products

    PowerProtect DM5500
    Article Properties
    Article Number: 000220821
    Article Type: Solution
    Last Modified: 03 Oct 2024
    Version:  2
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.