PowerProtect: DM5500: Backup e restauração lentos na configuração de várias VLANs para proteção de NAS
Summary: Configuração de várias VLAN, em que a VLAN especificada no nível do ativo não está selecionada para comunicação entre proxy e array NAS.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Em uma configuração de várias VLANs para proteção de NAS, a interface de rede selecionada para a comunicação entre proxy e array NAS não precisa fazer parte da rede ou VLAN especificada no nível do ativo.
- Na implementação atual, a comunicação do array NAS acontecerá por uma das interfaces de rede associadas ao servidor NAS (Unity ou PowerStore) ou à zona de acesso (no Isilon). Se houver uma falha no estabelecimento da comunicação com o array NAS (que está montando o compartilhamento) no proxy, espera-se que ela seja repetida em outras interfaces até que ela seja bem-sucedida.
- Se a interface de rede selecionada fizer parte de uma rede mais lenta (por exemplo, VLAN de gerenciamento), as operações de backup/restauração poderão levar mais tempo para serem concluídas.
- A interface de rede selecionada para a comunicação do array NAS pode ser identificada a partir do log do agente (Nas_xxxxxyyyyy.log). Essa é uma operação de montagem bem-sucedida usando mount -t nfs ou mount.cifs.... Confirma a interface de rede usada para comunicação do array NAS. Essa interface de rede não precisa fazer parte da rede preferencial atribuída no nível do ativo.
Cause
É uma limitação, pois não existe nenhum mecanismo no equipamento PowerProtect Data Manager para escolher uma rede ou VLAN específica para a comunicação entre proxy e array NAS.
Resolution
Esse problema será corrigido em uma versão posterior.
Para obter uma solução temporária, entre em contato com o Suporte Dell.
Affected Products
PowerProtect DM5500Article Properties
Article Number: 000220821
Article Type: Solution
Last Modified: 03 Oct 2024
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.