PowerScale. Пользователи не могут получить доступ к общему ресурсу SMB из-за ошибки пароля после модернизации

Summary: PowerScale. Локальные пользователи не могут получить доступ к общему ресурсу SMB из-за сбоя пароля после модернизации до OneFS 9.5 или более поздней версии кода, предшествующего 9.5.x.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

После модернизации OneFS до версий 9.5.0.0-9.10.1.4 с кода, предшествующего версии 9.5.x, локальные пользователи кластера не могут получить доступ к общему ресурсу SMB, при этом отображается следующее сообщение об ошибке:

The specified network password is not correct.

ПРИМЕЧАНИЕ. Проблема затрагивает только локальных пользователей кластера. Это также может повлиять на доступ к другим протоколам.

 

Cause

Эта проблема вызвана тем, как пароли локальных пользователей хранятся в кластере после изменения кода на OneFS 9.5.x. После обновления пароли локальных пользователей преобразуются в более безопасный хэш.

Если пароль локального пользователя содержит определенные специальные символы, он не может быть автоматически преобразован для использования нового хэша. Для этого потребуется обновить пароль вручную. 

Resolution

Существует два способа определения локальных пользователей, которых это затрагивает:

1) Вы можете определить пользователей, чьи пароли нуждаются в сбросе, выполнив поиск сообщений в lsassd.log:

[lsass] 1234 password is not properly upgraded. Please reset the password at the earliest for this UID.

2) Вы можете запустить проверку работоспособности "null_mcf_hash", включенную в списки проверки работоспособности авторизации и безопасности.

Администратор кластера может вручную сбросить пароль для затронутых локальных пользователей.
 

Additional Information

Подробные сведения о проблеме можно найти в
https://jira.cec.lab.emc.com/browse/PSEE-6548
https://jira.cec.lab.emc.com/browse/PSCALE-224759
Article Properties
Article Number: 000225723
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.