PowerScale: Користувачі не можуть отримати доступ до SMB Share через помилку пароля після оновлення

Summary: PowerScale: Локальні користувачі не мають доступу до спільного використання SMB через помилку пароля після оновлення до OneFS 9.5 або новішої версії з коду до 9.5.x.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Після оновлення OneFS до версій 9.5.0.0-9.10.1.4 з коду до 9.5.x, локальні користувачі кластера не можуть отримати доступ до спільного контенту SMB через повідомлення про помилку, наприклад:

The specified network password is not correct.

ПРИМІТКА. Проблема стосується лише локальних користувачів кластера. Це може вплинути і на доступ до інших протоколів.

 

Cause

Проблема виникає через те, як паролі локальних користувачів зберігаються в кластері після переходу коду на OneFS 9.5.x. Паролі локальних користувачів конвертуються у більш захищений хеш після оновлення.

Коли пароль локального користувача містить певні спеціальні символи, пароль не може бути автоматично конвертований для використання нового хешу. Для цього потрібно оновити пароль вручну. 

Resolution

Існує два методи ідентифікації постраждалих місцевих користувачів:

1) Ви можете ідентифікувати користувачів, чиї паролі потрібно скинути, шукаючи повідомлення у lsassd.log:

[lsass] 1234 password is not properly upgraded. Please reset the password at the earliest for this UID.

2) Ви можете запустити перевірку здоров'я «null_mcf_hash», включену до списків автентифікації та безпеки.

Адміністратор кластера може вручну скинути пароль для постраждалих локальних користувачів.
 

Additional Information

Подробиці проблеми можна знайти в
https://jira.cec.lab.emc.com/browse/PSEE-6548
https://jira.cec.lab.emc.com/browse/PSCALE-224759
Article Properties
Article Number: 000225723
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.