PowerFlex : Alertes de disqualification du chemin réseau

Summary: Les versions 3.6 et ultérieures de PowerFlex détectent lorsqu’un port ou un socket se déconnecte fréquemment (bagottement) et disqualifient proactivement le chemin, évitant ainsi toute interruption générale sur l’ensemble du système. Les clients doivent rechercher la source des interruptions avec leur équipe interne. ...

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Symptoms

Les utilisateurs peuvent voir une ou plusieurs alertes telles que les suivantes :

  • Un chemin est disqualifié : « le chemin entre x.x.x.x et x.x.x.x » (le niveau de gravité de cette alerte est « Mineur »)
  • Ou plusieurs chemins sont disqualifiés : « les chemins entre x.x.x.x et x.x.x.x, x.x.x.x et x.x.x.x sont disqualifiés » (le niveau de gravité de cette alerte est « Major »)

PowerFlex 3.6 : Alertes dans le serveur de présentation
Alertes de disqualification de chemin de réseau

PowerFlex 4.x : Alertes dans PowerFlex Manager
Alertes de disqualification de chemin de réseau

 

Cause

Des alertes de disqualification du chemin réseau se produisent lorsqu’un port ou un socket subit des déconnexions fréquentes (bagottements), ce qui peut entraîner des problèmes de performances système dans l’architecture entièrement distribuée de PowerFlex. PowerFlex détecte cela et disqualifie proactivement le chemin, évitant ainsi toute interruption générale sur l’ensemble du système. Voici quelques-unes des causes les plus courantes de bagottement des ports : Carte réseau défectueuse, problèmes de câble ou perte de réseau

 

Resolution

Pour isoler la source du problème, procédez comme suit :

  • Envoyez un ping à l’adresse IP du ou des composants répertoriés dans l’alerte. Si la commande ping réussit, vous n’avez pas besoin d’effectuer d’autres opérations de dépannage.
  • Ouvrez une session SSH sur le MDM principal, puis saisissez la commande suivante :
    scli --query_port_flapping_status --all

En général, le port revient automatiquement lorsque la source du problème est résolue. L’utilisateur ne doit pas avoir à activer manuellement un port, sauf si le port passe en Err-désactivé sur le commutateur. Si cela se produit, l’exécution d’un arrêt et de l’absence d’arrêt sur le port du commutateur devrait résoudre le problème.

Une fois que le port est de nouveau en ligne, l’alerte doit s’effacer d’elle-même au fil du temps. Toutefois, si l’utilisateur doit effacer l’alerte, les étapes suivantes lui permettront d’y parvenir :

  1. Pour effacer les alertes dans les versions PowerFlex 3.x et antérieures, procédez comme suit :

  2. Pour effacer les alertes dans PowerFlex version 4.0 et versions ultérieures, suivez les étapes répertoriées dans cet article Plate-forme de gestion PowerFlex : comment effacer manuellement les alertes de l’interface utilisateur PowerFlex Manager 4.X

Si un support supplémentaire est nécessaire au cours de l’investigation, créez un dossier avec un dossier d’incident PowerFlex et fournissez les éléments suivants :

  • Capture d’écran de l’alerte
  • Journaux Get_Info MDM principal (la liste des étapes de collecte de ces journaux est répertoriée dans la base de connaissances Comment générer des journaux get_info

 

Additional Information

https://www.youtube.com/watch?v=eABbCq-a9YcCe lien hypertexte renvoie à un site Web extérieur à Dell Technologies.

 

Voir cette vidéo :

Disqualification proactive du réseau dans Dell PowerFlex : Amélioration des performances du système

Durée : 00:05:18 (hh :mm :ss)
Lorsqu’ils sont disponibles, les paramètres de langue des sous-titres peuvent être choisis à l’aide de l’icône CC de ce lecteur vidéo.

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Affected Products

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Article Properties
Article Number: 000226092
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  7
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