PowerFlex: Alerty dyskwalifikacji ścieżki sieciowej

Summary: System PowerFlex w wersji 3.6 lub nowszej wykrywa, kiedy port lub gniazdo często się rozłącza (niestabilność) i proaktywnie dyskwalifikuje ścieżkę, zapobiegając ogólnym zakłóceniom w całym systemie. Klienci muszą zbadać źródło zakłóceń wraz z wewnętrznym zespołem. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Użytkownicy mogą zobaczyć jeden lub więcej alertów, takich jak:

  • Jedna ścieżka jest zdyskwalifikowana: "ścieżka między x.x.x.x i x.x.x.x" (poziom ważności tego alertu to "Minor")
  • Lub kilka ścieżek jest zdyskwalifikowanych: "ścieżki między x.x.x.x i x.x.x.x, x.x.x.x i x.x.x.x są zdyskwalifikowane" (poziom ważności tego alertu to "Główny")

PowerFlex 3.6: Alerty na serwerze prezentacji
Alerty o dyskwalifikacji na ścieżce Nettowrk

PowerFlex 4.x: Alerty w PowerFlex Manager
Alerty o dyskwalifikacji na ścieżce Nettowrk

 

Cause

Alerty dyskwalifikacji ścieżki sieciowej występują, gdy port lub gniazdo często się rozłącza (wahania), co może powodować problemy z wydajnością systemu w całkowicie rozproszonej architekturze PowerFlex. PowerFlex wykrywa to i proaktywnie dyskwalifikuje ścieżkę, zapobiegając ogólnym zakłóceniom w całym systemie. Do najczęstszych przyczyn trzepotania portów należą: Wadliwa karta sieciowa, problemy z kablami lub utrata połączenia z siecią

 

Resolution

Aby ustalić źródło problemu, wykonaj następujące czynności:

  • Wykonaj polecenie ping na adres IP elementu lub składników wymienionych w alercie. Jeśli polecenie ping zakończy się powodzeniem, nie trzeba wykonywać żadnych dodatkowych czynności rozwiązywania problemów.
  • Otwórz sesję SSH do głównego MDM i wprowadź następujące polecenie:
    scli --query_port_flapping_status --all

Zazwyczaj po rozwiązaniu źródła problemu port automatycznie powraca ponownie. Użytkownik nie powinien ręcznie przywoływać portu, chyba że port przejdzie w tryb Err-disabled na przełączniku. W takiej sytuacji wykonanie wyłączenia portu przełącznika bez wyłączenia powinno rozwiązać problem.

Gdy port powróci do trybu online, alert powinien z czasem zniknąć samoczynnie; Jeśli jednak użytkownik musi usunąć alert, pomogą w tym następujące kroki:

  1. Aby usunąć alerty w wersjach PowerFlex 3.x i starszych, wykonaj następujące kroki:

  2. Aby usunąć alerty w PowerFlex w wersji 4.0 i nowszych, wykonaj czynności wymienione w tym artykule Platforma zarządzania PowerFlex — ręczne usuwanie alertów z interfejsu użytkownika PowerFlex Manager 4.X

Jeśli w trakcie badania potrzebna jest dodatkowa pomoc techniczna, utwórz zgłoszenie z pomocą techniczną PowerFlex i podaj następujące elementy:

 

Additional Information

https://www.youtube.com/watch?v=eABbCq-a9YcKliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.

 

Zapoznaj się z niniejszym filmem:

Proaktywna dyskwalifikacja sieci w systemie Dell PowerFlex: Zwiększanie wydajności systemu

Czas trwania: 00:05:18 (gg:mm:ss)
Jeśli są dostępne, ustawienia języka napisów kodowanych można wybrać za pomocą ikony CC w tym odtwarzaczu wideo.

Ten film można również obejrzeć w serwisie YouTube.

Affected Products

PowerFlex rack, PowerFlex Appliance, PowerFlex custom node, PowerFlex appliance R650, PowerFlex appliance R6525, PowerFlex appliance R660, PowerFlex appliance R6625, Powerflex appliance R750, PowerFlex appliance R760, PowerFlex appliance R7625 , PowerFlex custom node, PowerFlex custom node R650, PowerFlex custom node R6525, PowerFlex custom node R660, PowerFlex custom node R6625, PowerFlex custom node R750, PowerFlex custom node R760, PowerFlex custom node R7625, PowerFlex rack connectivity, PowerFlex rack HW, PowerFlex rack RCM Software, PowerFlex appliance R640, PowerFlex appliance R740XD, PowerFlex appliance R7525, PowerFlex appliance R840 ...
Article Properties
Article Number: 000226092
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.