PowerEdge: The R6625 may show Riser 2 error with iDRAC 7.10.50.00 version

Summary: The R6625 may show a Riser 2 error HWC8010 while running iDRAC 7.10.50.00 version.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

iDRAC version 7.10.50.00 (June 2024) on the R6625 may encounter the error message: "The System Configuration Check operation resulted in the following issue: Config Error: Riser 2" in the Lifecycle Controller (LC) log, as shown in Figure 1
F1/F2 BIOS POST stop screen displays HWC8010 and UEFI0116 errors (Figure 2).
It is safe to ignore this Riser Config error, as it has no functional impact beyond the halted message on post.

Figure [1]
System event log riser config error

Figure [2]
System post halt screen showing riser config error

Cause

 IDRAC 7.10.50.00 firmware

Resolution

Update the iDRAC9 to the latest firmware version that is on the Dell support page

Affected Products

iDRAC9 - 7.xx Series, OEMR R6625, OEMR XL R6625, PowerEdge R6625
Article Properties
Article Number: 000227126
Article Type: Solution
Last Modified: 02 May 2025
Version:  4
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