PowerStore : L’état CloudIQ dans le tableau de bord de l’interface utilisateur indique que la connexion est en attente

Summary: PowerStore : L’état CloudIQ dans le tableau de bord de l’interface utilisateur indique la connexion en attente.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L’intégrité du système indique que la connexion est en attente, comme indiqué ci-dessous.
L’intégrité du système dans l’interface utilisateur affiche le message « connexion en attente »

Cause

Lorsqu’un système est connecté pour la première fois à CloudIQ ou mis à niveau vers PowerStoreOS version 4.0.x alors qu’il est connecté à CloudIQ, il reçoit un score d’intégrité.
Si SupportAssist n’est pas activé avant la mise à niveau, le score d’intégrité ne s’affiche pas dans le tableau de bord.
De par sa conception, le système n’envoie pas de demande de score d’intégrité à CloudIQ une fois l’assistance activée après la mise à niveau.

Resolution

Un script de maintenance intégré est requis pour se connecter à CloudIQ et recevoir le score.
Connectez-vous en tant que service à l’aide de SSH et exécutez

 svc_modify_autodownload -hs


La connexion et la réception du score peuvent prendre jusqu’à 10 minutes.
 
Une fois exécutée, la tâche peut être surveillée sous Surveiller >tâches.
Des exemples de tâches exécutées et terminées sont indiqués ci-dessous. 
Détails de la tâche dans l’interface utilisateur affichant le début de la commande svc_modify_autodownload -hs
Détails de la tâche dans l’interface utilisateur indiquant l’achèvement de la commande svc_modify_autodownload -hs

Une fois l’opération terminée, le score doit s’afficher sous le tableau de bord, comme indiqué ci-dessous.

L’intégrité du système dans l’interface utilisateur affiche un problème
 

Affected Products

CloudIQ, PowerStore, PowerStoreOS
Article Properties
Article Number: 000227411
Article Type: Solution
Last Modified: 29 July 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.