Error de conexión de OpenManage Enterprise CyberArk
Summary: OpenManage Enterprise no puede conectarse al proveedor de credenciales (CCP) de CyberArk Central.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Cuando se configura OpenManage Enterprise para utilizar la integración de CyberArk, en la conexión de prueba se muestra el siguiente mensaje de error. 
Los registros de aplicación muestran el siguiente error de ruta de certificado.
[WARN ] 2024-09-19 21:11:46.053 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-12] CertificateHelper - validateCertChain - Unknown revocation status [WARN ] 2024-09-19 21:11:46.261 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-12] CertificateHelper - validateServerAndClientEku: Client & Server authentication EKU present in leaf certificate. [ERROR] 2024-09-19 21:13:46.232 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-8] CyberarkManagerImpl - verifyConnectionToCyberark: exception occurred while verifying the connection to cyberark. Message: I/O error on GET request for "https://pvwa.sumers.local:443/AIMWebservice/api/Accounts": PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target; nested exception is javax.net.ssl.SSLHandshakeException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
Cause
Este problema se produce debido a que los certificados de CA del certificado cargado en OpenManage Enterprise para CyberArk no se cargan en el almacén de confianza durante la creación del texto SSLContext para la conexión HTTPS.
Resolution
Este problema se abordará en la próxima versión 4.3 de OpenManage Enterprise.
Affected Products
Dell OpenManage Enterprise, Dell EMC OpenManage EnterpriseArticle Properties
Article Number: 000231597
Article Type: Solution
Last Modified: 08 July 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.