OpenManage Enterprise CyberArk接続エラー
Summary: OpenManage EnterpriseがCyberArk Central Credential Provider (CCP)に接続できません。
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Symptoms
CyberArk統合を使用するようにOpenManage Enterpriseを設定する場合、テスト接続で次のエラー メッセージが返されます。
アプリケーション ログに、次の証明書パス エラーが表示されます。
[WARN ] 2024-09-19 21:11:46.053 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-12] CertificateHelper - validateCertChain - Unknown revocation status [WARN ] 2024-09-19 21:11:46.261 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-12] CertificateHelper - validateServerAndClientEku: Client & Server authentication EKU present in leaf certificate. [ERROR] 2024-09-19 21:13:46.232 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-8] CyberarkManagerImpl - verifyConnectionToCyberark: exception occurred while verifying the connection to cyberark. Message: I/O error on GET request for "https://pvwa.sumers.local:443/AIMWebservice/api/Accounts": PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target; nested exception is javax.net.ssl.SSLHandshakeException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
Cause
この問題は、HTTPS接続のSSLContextの作成時に、CyberArk用にOpenManage Enterpriseにアップロードされた証明書のCA証明書がトラストストアにロードされないために発生します。
Resolution
この問題は、今後のOpenManage Enterprise 4.3リリースで対処されます。
Affected Products
Dell OpenManage Enterprise, Dell EMC OpenManage EnterpriseArticle Properties
Article Number: 000231597
Article Type: Solution
Last Modified: 08 July 2025
Version: 3
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