OpenManage Enterprise CyberArk 연결 오류

Summary: OpenManage Enterprise가 CyberArk CCP(Central Credential Provider)에 연결할 수 없습니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

CyberArk 통합을 사용하도록 OpenManage Enterprise를 구성할 때 연결 테스트에서 다음 오류 메시지가 반환됩니다. 연결 테스트 오류

응용 프로그램 로그에 다음과 같은 인증서 경로 오류가 표시됩니다. 

[WARN ] 2024-09-19 21:11:46.053 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-12] CertificateHelper - validateCertChain - Unknown revocation status 
[WARN ] 2024-09-19 21:11:46.261 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-12] CertificateHelper - validateServerAndClientEku: Client & Server authentication EKU present in leaf certificate.
[ERROR] 2024-09-19 21:13:46.232 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-8] CyberarkManagerImpl - verifyConnectionToCyberark: exception occurred while verifying the connection to cyberark. Message: I/O error on GET request for "https://pvwa.sumers.local:443/AIMWebservice/api/Accounts": PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target; nested exception is javax.net.ssl.SSLHandshakeException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target

Cause

이 문제는 HTTPS 연결에 대한 SSLContext를 생성하는 동안 OpenManage Enterprise for CyberArk에 업로드된 인증서의 CA 인증서가 truststore에 로드되지 않기 때문에 발생합니다.

Resolution

이 문제는 향후 OpenManage Enterprise 4.3 릴리스에서 해결됩니다.

Affected Products

Dell OpenManage Enterprise, Dell EMC OpenManage Enterprise
Article Properties
Article Number: 000231597
Article Type: Solution
Last Modified: 08 July 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.