Błąd połączenia OpenManage Enterprise CyberArk
Summary: Program OpenManage Enterprise nie może połączyć się z dostawcą poświadczeń CyberArk Central (CCP).
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Podczas konfigurowania oprogramowania OpenManage Enterprise do korzystania z integracji CyberArk połączenie testowe zwraca następujący komunikat o błędzie. 
Dzienniki aplikacji pokazują następujący błąd ścieżki certyfikatu.
[WARN ] 2024-09-19 21:11:46.053 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-12] CertificateHelper - validateCertChain - Unknown revocation status [WARN ] 2024-09-19 21:11:46.261 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-12] CertificateHelper - validateServerAndClientEku: Client & Server authentication EKU present in leaf certificate. [ERROR] 2024-09-19 21:13:46.232 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-8] CyberarkManagerImpl - verifyConnectionToCyberark: exception occurred while verifying the connection to cyberark. Message: I/O error on GET request for "https://pvwa.sumers.local:443/AIMWebservice/api/Accounts": PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target; nested exception is javax.net.ssl.SSLHandshakeException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target
Cause
Ten problem występuje, ponieważ certyfikaty CA z certyfikatu przesłanego do OpenManage Enterprise dla CyberArk nie są ładowane do magazynu zaufanych certyfikatów podczas tworzenia SSLContext dla połączenia HTTPS.
Resolution
Ten problem zostanie rozwiązany w nadchodzącej wersji OpenManage Enterprise 4.3.
Affected Products
Dell OpenManage Enterprise, Dell EMC OpenManage EnterpriseArticle Properties
Article Number: 000231597
Article Type: Solution
Last Modified: 08 July 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.