PowerEdge: 16G AMD - DIAG0114 is recorded in the LC log While Running ePSA.

Summary: A DIAG0114 error recorded in the LifeCycle Controller (LC) log or a 2000-0114 error code while performing an ePSA diagnostic test on 16G AMD platforms

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When running the ePSA embedded diagnostics to conduct a stress test on the 16G AMD platforms listed below, the test process may stop and display the error code 2000-0114 on the screen (the validation code may vary), as shown in Figure [1].
Simultaneously, the LC log records a "DIAG0114" error in Figure [2].

Figure [1]

ePSA Alert

Figure [2]

DIAG0114 error in LC Log

Impacted Platforms:
R6615
R7615
R6625
R7625

Cause

Timing issue with the ePSA tool.
This issue has been confirmed as a false alert and is not related to any physical CPU or memory failure.


 

Resolution

Fixed in ePSA version A33, which will be implemented in the iDRAC March 2025 release.

If encountering similar symptoms, check the following two items. Both criteria must be met:

  1. System temperature: Ensure that the temperature is normal.
  2. ePSA version: Version is lower than A33.

This is only a false alarm and not a physical issue. It can be safely ignored.

 

  • How to check ePSA version:

From Figure [3], the ePSA version number is in the top-left corner, and in this example, it displays as 4303.24, which means the version is A24.

Figure [3]

Figure 3: ePSA version number

Affected Products

PowerEdge R6615, PowerEdge R6625, PowerEdge R7615, PowerEdge R7625
Article Properties
Article Number: 000253453
Article Type: Solution
Last Modified: 07 July 2025
Version:  3
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