Third-Party Bluetooth Headset Has No Sound When Connected to a Latitude or Precision Laptop

Summary: Learn about no sound issue seen on a third-party Bluetooth headset when it is connected to a Latitude or Precision laptop.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

There may be no sound from a third-part Bluetooth headset or speaker such as Jabra Talk25 BT when playing online or offline music or movie. Dell qualified Bluetooth headset such as Jabra EVOLVE2 85, WL5024, WL5022, WL7024, WL7022, or WL3024 has no issue.

Affected Platforms:

  • Latitude 5450
  • Latitude 7450
  • Latitude 7650
  • Latitude 9450 2-in-1
  • Precision 3490
  • Precision 5490

Affected Third-Party Headset:

  • Jabra Talk25

Cause

Intel Smart Sound Technology (ISST) driver "Peak Volume" in "Render EFX " is in charge of adjusting volume based on request from the operating system. The minimum volume was set to "Peak Volume" when connecting to certain Bluetooth headset. It is confirmed impacting the Jabra Talk25 headset but may not be limited to this headset.

Resolution

Updating to the following versions of Realtek High Definition Audio Driver on the computer resolves the issue.

  • For Latitude 5450, Latitude 7450, Latitude 7650, Precision 3490 - Realtek High Definition Audio Driver version 6.0.9794.1 or later
  • For Latitude 9450 2-in-1, Precision 5490 - Realtek High Definition Audio Driver version 10.0.105.4 or later

To download and install the driver, refer to How to Download and Install Dell Drivers and Firmware.

Affected Products

Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 7650, Precision 3490, Precision 5490
Article Properties
Article Number: 000291052
Article Type: Solution
Last Modified: 13 June 2025
Version:  3
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