iDRAC9 템플릿 배포가 실패하거나 서버 구성 프로파일 가져오기가 오류와 함께 완료됨

Summary: iDRAC9를 7.20.30.00 이상으로 업데이트한 후 iDRAC 사용자 SNMPv3 속성이 포함된 기존 SCP(Server Configuration Profiles) 또는 배포 템플릿의 작동이 중지될 수 있습니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

iDRAC9에서 서버 구성 프로파일 가져오기 작업이 오류와 함께 완료됩니다. 

iDRAC9 SCP 가져오기 작업이 오류와 함께 완료됨

$ racadm lclog viewconfigresult -j JID_485333318994
Operation Name  = CHANGE
DisplayValue    = ""
Name            = Users.16#SHA1v3Key
OldValue        = ******
NewValue        = ******
MessageID       = SYS171
Status          = Failure
ErrCode         = 10320
Operation Name  = CHANGE
DisplayValue    = ""
Name            = Users.16#MD5v3Key
OldValue        = ******
NewValue        = ******
MessageID       = SYS171
Status          = Failure
ErrCode         = 10320

OpenManage Enterprise 또는 OpenManage Enterprise Modular 템플릿을 배포하려면 배포 작업이 실패한 것으로 표시됩니다. 

OpenManage Enterprise 템플릿 배포 작업 실패

 

SYS055 error with failed attributes:

1) Users.2#SHA1v3Key - null | iDRAC.Embedded.1 | ****** --> ******|SYS171|Not all hash password values have been supplied.|10320
2) Users.2#MD5v3Key - null | iDRAC.Embedded.1 | ****** --> ******|SYS171|Not all hash password values have been supplied.|10320

 

Cause

iDRAC 펌웨어 버전 7.20.30.00은 로컬 iDRAC 사용자 계정에 대한 새로운(SHA384v3Key/SHA512v3Key) 속성을 도입했습니다. 기존 iDRAC 사용자 계정의 경우 이러한 새 속성 값은 null입니다. SNMPv3 활성화 사용자가 포함된 iDRAC 구성 프로파일을 가져오려면 모든 SNMPv3 키 속성에 제공된 값이 있어야 합니다.

Resolution

이 문제를 해결하려면 iDRAC 로컬 사용자 계정 암호를 업데이트하거나 다시 입력하여 새 SNMPv3(SHA384v3Key/SHA512v3Key) 값을 생성하십시오. 그런 다음 참조 템플릿 또는 서버 구성 프로파일을 다시 생성합니다.

해결 방법:

템플릿 또는 SCP에서 사용자의 SNMPv3 키 속성을 제거하거나 주석을 추가합니다.

SNMPv3SNMPv3 주요 특성

Affected Products

Dell EMC OpenManage Enterprise, iDRAC9 - 7.xx Series, Dell OpenManage Enterprise-Modular
Article Properties
Article Number: 000326070
Article Type: Solution
Last Modified: 04 June 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.