SAP HANA-Backup schlägt mit Fehler "Backint missing software version" fehl
Summary: Das Problem kann auftreten, nachdem der Kunde ein Upgrade des PPDM SAP HANA-Agent von einer älteren Version durchgeführt hat
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Wenn ein Backup in der SAPHANA-backint.log Datei der Datenbank tenant/systemdb durchgeführt wird, schlägt es mit dem folgenden Fehler fehl
Fehlermeldung: "Backint missing software version"
Cause
Dieses Problem hängt mit den falschen Berechtigungen für die Datei zusammen /opt/dpsapps/dbappagent/saphana/sqlite
Resolution
Um dieses Backupproblem zu beheben, korrigieren Sie die Berechtigungen für die Datei /opt/dpsapps/dbappagent/saphana/sqlite Verwenden des folgenden Befehls
# chmod 777 /opt/dpsapps/dbappagent/saphana/sqlite
Article Properties
Article Number: 000337576
Article Type: Solution
Last Modified: 27 June 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.