Échec de la sauvegarde SAP HANA avec l’erreur « Backint missing software version »
Summary: Le problème peut se produire après la mise à niveau de l’agent PPDM SAP Hana par le client à partir d’une version antérieure
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dans le fichier SAPHANA backint.log de la base de données tenant/systemdb, lors de l’exécution de la sauvegarde, celle-ci échoue avec l’erreur suivante
Message d’erreur : "Backint missing software version"
Cause
Ce problème est lié à des autorisations incorrectes sur le fichier /opt/dpsapps/dbappagent/saphana/sqlite
Resolution
Pour corriger ce problème de sauvegarde, corrigez les autorisations sur le fichier : /opt/dpsapps/dbappagent/saphana/sqlite Utilisation de la commande ci-dessous
# chmod 777 /opt/dpsapps/dbappagent/saphana/sqlite
Article Properties
Article Number: 000337576
Article Type: Solution
Last Modified: 27 June 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.