SAP HANA Yedeklemesi "Backint eksik yazılım sürümü" hatasıyla başarısız oluyor

Summary: Sorun, müşteri PPDM SAP Hana aracısını daha eski bir sürümden yükselttikten sonra görülebilir

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Yedekleme gerçekleştirildiğinde tenant/systemdb veritabanının SAPHANA backint.log dosyasında aşağıdaki hata gösterilerek başarısız olur:

Hata mesajı: "Backint missing software version" 

Cause

Bu sorun, dosyadaki yanlış izinlerle bağlantılıdır /opt/dpsapps/dbappagent/saphana/sqlite

Resolution

Bu yedekleme sorununu düzeltmek için dosya üzerindeki izinleri düzeltin /opt/dpsapps/dbappagent/saphana/sqlite Aşağıdaki komutu kullanarak

# chmod 777 /opt/dpsapps/dbappagent/saphana/sqlite

 

Article Properties
Article Number: 000337576
Article Type: Solution
Last Modified: 27 June 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.