PowerProtect:VMのバックアップまたはリストアが「Insufficient User Access Rights」というDDエラーで失敗する
Summary: PowerProtect Data Manager仮想マシン(VM)のバックアップまたはリストアがPowerProtectアクセス障害「ユーザーには十分なアクセス権がありません」で失敗するこの問題は、Transparent Snapshot (TSDM)とVMware vStorage API for Data Protection (VADP)の両方の保護メカニズムに影響します。 ...
Symptoms
バックアップまたはリストア、TSDM、VADPのいずれであっても、PowerProtect DD Boostエラー「[5075] ユーザーには十分なアクセス権がありません」というエラーが返されます。この問題は、VMだけでなく、すべての資産タイプに影響を与える可能性があります。
ストレージ ユニットの認証情報は正しく、PowerProtect Data ManagerとPowerProtect DDの両方で一致しています。
VMバックアップの失敗
- エラー コードABV0010またはABV0040
- ジョブ エラーの失敗の例(エラーの下) - >続きを読む:
PowerProtect Data Managerサーバー側でのTSDMまたはVADPバックアップの失敗:
Cannot connect to backup server 'ddve01.amer.lan': [5075] the user has insufficient access rights
VM Direct Engine側でのVADPバックアップの失敗:
Backup has FAILED. Unable to open session to target device "ddve01.amer.lan". Unable to open DDBoost connection to PowerProtect DD System host "ddve01.amer.lan": [5075] the user has insufficient access rights
TSDMサービス側(ESXI上)でのTSDMバックアップの失敗:
Unable to successfully complete SDM Full Sync operation. The error cannot be retried. The vCenter task for 'SDM Snapshot Sync Full' completed with state 'error'. TSDM Error Code: <TargetDataDomainUnreachable>, TSDM Error Message: <Unable to connect to target DataDomain host. Error message: Failed to connect to '192.168.9.106', conn_config_ver='6', err=the user has insufficient access rights>.
VMリストアの失敗
- エラー コードARV0019またはARV0012
- ジョブ エラーの失敗の例(エラーの下) - >続きを読む:
新規としてのVADP VMのリストア(インスタント アクセスなし):
Session '55d09f33-5212-457b-a092-62479749d7b7' is unsuccessful: Unable to open session to backup path device 'ddve01.amer.lan': [5075] the user has insufficient access rights
新規としてのTSDM VMのリストア(インスタント アクセスなし):
Session '14274430-cb74-46e1-b554-9f32a033d622' is unsuccessful: Unable to perform full-restore SDM operation. The error cannot be retried. The vCenter task for 'SDM Commit Restore' completed with state 'error'. TSDM Error Code: <TargetDataDomainUnreachable>, TSDM Error Message: <Unable to connect to target DataDomain host. Error message: Failed to connect to '192.168.9.106', conn_config_ver='6', err=the user has insufficient access rights>.
ESXiでのtsdm.logエラー
ログの場所:/var/run/log
2025-07-04T13:52:01.474Z In(30) tsdm[2099861]: error TSDM[0x0000000bd7b05700] [sub=DdBoostLogger]: ddBoostLogger.cpp:69 WriteDDBoostLog: [2099861:50863298304] ddp_connect_with_config_internal() failed, Hostname: 192.168.9.106, Err: 5075-DDBOOST Error 1 for lookup /data/col1/ on 192.168.9.106 (nfs: Operation not permitted)
2025-07-04T13:52:01.475Z In(30) tsdm[2099861]: error TSDM[0x0000000bd7b05700] [sub=DdBoostLogger]: ddBoostLogger.cpp:69 WriteDDBoostLog: [2099861:50863298304] ddp_connect_with_config() failed, Hostname: 192.168.9.106, Err: 5075-DDBOOST Error 1 for lookup /data/col1/ on 192.168.9.106 (nfs: Operation not permitted)
2025-07-04T13:52:01.475Z In(30) tsdm[2099861]: error TSDM[0x0000000bd7b05700] [sub=SdmDdLog]: ddBoostFacade.cpp:1338 CreateConnectStatus: {DdBoostFacade SdmOpId=[protectedEntity='503e32bf-fe66-4bb8-9458-4529cd6a3770',cycleSession='1751637121228012',traceId='9602a7797e6b9607;a1ca62527c3d68d9']} Failed to connect to '192.168.9.106', conn_config_ver='6', err=the user has insufficient access rights
VM Direct Engineでのエラー
ログの場所: PowerProtect Data Managerの場合: /opt/emc/vproxy/runtime/logs/recycle/vproxyd/<date> |外部VM Direct Engineの場合: /opt/emc/vproxy/runtime/logs/recycle/vrecoverd/<date>
2025-07-04T13:51:08.255Z ERROR: [bc870f76a749fa13;93a2a1e374948f99] Unable to open session to backup path device 'ddve01.amer.lan': [5075] the user has insufficient access rights
2025-07-04T13:51:08.255Z INFO: [bc870f76a749fa13;93a2a1e374948f99] Disconnected from session on vCenter 'vcsa.amer.lan'.
2025-07-04T13:51:08.255Z ERROR: [bc870f76a749fa13;93a2a1e374948f99] Unable to recover to a new VM. Unable to open session to backup path device 'ddve01.amer.lan': [5075] the user has insufficient access rights
Cause
上記で説明した障害は、PowerProtect DD上のDD Boostへのアクセスが許可されているクライアント リストが制限されていることが原因で発生します。この場合のピア(ESXIまたはVM Direct Engine)は、PowerProtect DDの制限付きクライアント リストに追加されていません。これらの障害は想定されており、設計どおりに動作しているため、PowerProtect DD構成を解決するには、修正する必要があります。
PowerProtect DDの制限付きクライアント リストが障害の原因であることを確認する方法:
1.)SSH経由でPowerProtect DDに接続します。
2.)次のコマンドを実行して、現在の構成とアクセス権が付与されたクライアントを表示します。許可リストにないクライアントまたはホストがバックアップまたはリストアを実行しようとすると、PowerProtect DDはそれらを想定どおりに拒否します。
ddboost client show config
PowerProtect DDのデフォルトは、次に示すように、すべてのクライアントの下にあり、クライアントとして*で表されます。PowerProtect DDの構成が以下の場合、問題はこの記事と一致しません。

Resolution
バックアップとリストアのためにPowerProtect DDへのアクセスを必要とするホストをPowerProtect Data Manager環境に追加します。
Example:
1.)SSH経由でPowerProtect DDに接続します。
2.)次のコマンドを実行して、不足しているホストにバックアップとリストアに必要なPowerProtect DDアクセス権を追加します。PowerProtect Data Manager、VM Direct Enginesがリストに含まれている必要があります。
ご使用の環境( <>を含む)に合わせて、次のパラメーターを置き換えます。
- <ホストのFQDNを使用したyour_hostname> 、PowerProtect DDはddboostアクセスが拒否されます。
ddboost client add <your_hostname>
PowerProtect DDに関するその他の質問は、PowerProtect DDサポートにお問い合わせください。