Automation Platform: SAAS Orchestrator Logs HTTP 400 Bad Header Request-Cookie Too Large
Summary: A user may encounter an HTTP 400 Bad Header Request Header or Cookie Too Large alert when connecting to a SAAS Dell Automation Platform orchestrator.
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Symptoms
A user may encounter an HTTP 400 Bad Header Request Header or Cookie Too Large alert when connecting to an Dell Automation Platform SAAS orchestrator.
Cause
Multiple logins over a period of time may cause the orchestrator cookie size to be too large, and the result is the bad header request alert.
Resolution
Workaround:
- To clear the cookie using Developer Tools, in Microsoft Edge, press F12 to open Developer Tools
- Select the Application menu item
- Under Storage expand the Cookie selection
- Now Delete the relevant Cookie for https://automation.dell.com
- Restart your web browser to ensure a fresh cookie creation
This issue is resolved in a future release of Dell Automation Platform SAAS.
This issue does not affect Dell Automation Platform On Prem.
Affected Products
Dell Automation PlatformArticle Properties
Article Number: 000361617
Article Type: Solution
Last Modified: 03 Dec 2025
Version: 2
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