PowerProtect: Data Manager NTP Configuration not updating Protection Engines and Proxies
Summary: Customer had to decommission the NTP Server after successfully deploying the PowerProtect: Data Manager so they decided to update NTP configuration on PowerProtect Data Manager manually but found that it is not updating Protection Engines and Proxies and still showing old NTP configuration. ...
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Symptoms
PowerProtect: Data Manager NTP configuration not updating Protection Engines and Proxies
Cause
NTP Server to be decommissioned, manually updated PowerProtect Data Manager server for NTP Configuration which did not update the Protection Engines and Proxies hosts for NTP Server Configuration.
Resolution
PowerProtect Data Manager Admin to log in to each proxy host manually as admin then switch it to root and then update the /etc/ntp.conf & /usr/local/brs/puppet/modules/ecdm/files/ntpd/ntp.conf manually.
Reboot PowerProtect Data Manager > So that the variable is reloaded.
Test NTP
Reboot PowerProtect Data Manager > So that the variable is reloaded.
Test NTP
Note:
It's not recommended to manually change any hostname or IP address after the OVA is deployed. It becomes cumbersome if you are dealing with secure hidden password protected components such as Protection Engines etcArticle Properties
Article Number: 000226113
Article Type: Solution
Last Modified: 18 Oct 2024
Version: 2
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