SupportAssist: O botão de descriptografia do BitLocker na recuperação do sistema operacional não funciona depois de copiar a chave em computadores árabe

Summary: O artigo a seguir fornece informações sobre um problema com o SupportAssist. Quando o botão de descriptografia do BitLocker na recuperação do sistema operacional pode ser desativado após a cópia da chave do BitLocker para um computador árabe. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O botão de descriptografia inoperante após colar a chave de recuperação do BitLocker na recuperação do sistema operacional SupportAssist em um computador árabe

 

Qualquer pessoa que use árabe em seu computador pode encontrar um problema. Isso é visto ao tentar copiar e colar sua chave de recuperação do BitLocker na página de descriptografia do BitLocker do SupportAssist OS Recovery. O botão de descriptografia não funciona.

Versões do SupportAssist afetadas por esse problema:

  • SupportAssist OS Recovery: 4.2 a 5.0

Cause

Esta seção não é aplicável a este artigo.

Resolution

O departamento de engenharia da Dell identificou que isso se deve aos caracteres especiais. Os caracteres na frente e depois da chave que estão disponíveis no site da Microsoft.

Esses caracteres especiais estão impedindo que o botão de descriptografia fique ativo e permitindo que você inicie a descriptografia do computador:

  1. Exclua os caracteres extras do início e do fim da chave depois de colá-lo em

  2. Você pode iniciar a descriptografia do computador depois que os caracteres extras forem removidos e o botão de descriptografia ficar ativo

Article Properties
Article Number: 000127015
Article Type: Solution
Last Modified: 02 Oct 2023
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.