NetWorker: 백업이 실패하고 다음 오류가 발생합니다. 'Save: error no matching devices: check storage nodes, devices or pools'
Summary: NetWorker 백업이 실패하고 "no matching devices; 스토리지 노드, 디바이스 또는 풀 확인"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- 백업 작업은 NetWorker를 통해 수행됩니다.
- 다음 오류 메시지가 표시됩니다.
- 일치하는 장치가 없습니다. 스토리지 노드, 디바이스 또는 풀을 확인하십시오.
- 이 메시지는 다음을 통해 찾을 수 있습니다.
- NMC(NetWorker Management Console): monitoring-policies-Policy_Name-Workflow_Name-Action_Name-show>>>>> details-failed> session-show> messages-get> full log를 실행합니다.
- NetWorker Server의 daemon.raw에서도 이러한 메시지를 보고합니다.
- nsr_render_log 사용 방법: https://www.dell.com/support/kbdoc/000022793
- 실시간 .raw 렌더링을 활성화하는 방법: https://www.dell.com/support/kbdoc/000023670
Cause
- NetWorker Server가 스토리지 노드 이름을 확인할 수 없습니다. 이는 사용 중인 파일에 따라 DNS 또는 호스트 파일의 문제 때문일 수 있습니다.
Resolution
이름 확인을 확인합니다.
1. NetWorker 서버에서 nslookup 명령을 실행하여 NetWorker Storage Node에 대한 DNS 확인을 확인합니다.
nslookup storage_node_name
참고: FQDN, 간단한 이름 및 IP 주소가 모두 올바르게 확인되어야 합니다. DNS 확인 문제는 도메인 관리자가 해결해야 합니다.
2. DNS를 사용하지 않는 경우 NetWorker Storage Node의 IP 주소, FQDN 및 간단한 이름을 포함하도록 NetWorker Server의 운영 체제 hosts 파일이 업데이트되었는지 확인합니다.
Linux: /etc/hosts
Windows: C:\Windows\System32\drivers\etc\hosts
Windows: C:\Windows\System32\drivers\etc\hosts
Additional Information
이 오류에는 다른 잠재적인 원인이 있습니다. DNS/이름 확인이 문제가 되지 않는 경우 다음을 참조하십시오. 일치하지 않는 디바이스 또는 미디어 대기 오류 문제 해결: https://www.dell.com/support/kbdoc/en-ca/000173177/
Affected Products
NetWorkerProducts
NetWorker Family, NetWorker SeriesArticle Properties
Article Number: 000108493
Article Type: Solution
Last Modified: 06 Oct 2022
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.