NetWorker Virtual Edition (NVE): Is Not Sending Backup Email Notifications After Upgrade
Summary: NetWorker Virtual Edition (NVE) is not sending backup Email Notifications after upgrading.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- The NetWorker Virtual Edition (NVE) appliance
- You have configured policy notifications as per: NetWorker: How To Configure Policy Email Notifications
- No emails are being received upon policy completion.
Cause
The postfix service on the NVE is not running or enabled.
Resolution
- Connect to the NVE as admin over SSH
- Switch user to root:
sudo su -
- Check postfix service status:
systemctl status postfix
nve:~ # systemctl status postfix ● postfix.service - Postfix Mail Transport Agent Loaded: loaded (/usr/lib/systemd/system/postfix.service; disabled; vendor preset: enabled) Active: inactive (dead)
- Start the postfix service:
systemctl start postfix
- Enable the postfix service, this ensures that the service starts up with the OS during reboot:
systemctl enable postfix
- Send a test email from the NVE command-line:
echo test email | mailx -S smtp=smtp://SMTP_SERVER_ADDRESS -s "test email" RECIPIENT_EMAIL@DOMAIl
Ensure that the email is received in the recipients mailbox.
Affected Products
NetWorkerArticle Properties
Article Number: 000184296
Article Type: Solution
Last Modified: 28 May 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.