AppSync: AppSync GUI kullanılarak servis planı tamamlanma raporu oluşturamıyor

Summary: AppSync GUI kullanılarak servis planı tamamlanma raporu dışa aktarıIamıyor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

AppSync 4.5 GUI kullanılarak servis planı tamamlanma raporu dışa aktarıIamıyor.

"Include table headers" (Tablo başlıklarını ekle) seçiliyse ve "Export only selected rows" (Yalnızca seçili satırları dışa aktar) seçili değilse indirme gerçekleşmez. Aslında hiçbir şey olmadı.
SERVICE_PLAN_COMPLETION_REPORT.png

"Include table headers" (Tablo başlıklarını ekle) ve "Export only selected rows" (Yalnızca seçili satırları dışa aktar) seçiliyse indirme başlatıldı ve CSV dosyası indirildi. Ancak tüm veriler eksik.
SERVICE_PLAN_COMPLETION_REPORT-2.png

CSV.png

Cause

Bu bir AppSync kullanıcı arayüzü hatasıdır.

Resolution

Geçi -ci çözüm:
Servis planı tamamlanma raporunu dışa aktarmak için aşağıdaki AppSync CLI komutu kullanılabilir.
 
appsync-cli.bat -report report_type=spc detailed=true

Örnek komut çıkışı:
C:\EMC\AppSync\appsync-cli>appsync-cli.bat -report report_type=spc detailed=true
Picked up JAVA_TOOL_OPTIONS: "-Dos.name=Windows Server 2019"

Exporting SPC Details to: "C:\EMC\AppSync\Service_Plan_Completion_Report_2022_12_26_18_24_38.csv"

Service_Plan_Completion_Report_2022_12_26_18_24_38.csv


CSV_good.png
Kalıcı düzeltme:
Bu sorunun 4.5'in sonraki sürümünde çözülmesi beklenir.

Additional Information

Düzeltmenin ekli olup olmadığını belirlemek için 4.5'in ardından sürüm notlarına bakın.

Affected Products

AppSync
Article Properties
Article Number: 000206985
Article Type: Solution
Last Modified: 15 May 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.