PowerStore: PUHC falla en un PowerStore X para "Could not delete /tmp/puhc in ESX. Código de error 255 Salida "". Llame al servicio de soporte. (tmp_delete_failed_esx)"

Summary: PUHC falla en un PowerStore X durante la comprobación de vm en el almacén de datos local en el host ESXi. No se pudo eliminar /tmp/puhc en ESX. Código de error 255 Salida "". Llame al servicio de soporte. (tmp_delete_failed_esx) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PUHC falla en un PowerStore X con el siguiente mensaje de error:
Could not delete /tmp/puhc in ESX. Error code 255 Output "". Please call Support. (tmp_delete_failed_esx)

Cause

PUHC falla durante la comprobación de máquinas virtuales en el almacén de datos local en el host ESXi debido a que SSH está deshabilitado.

Si SSH está deshabilitado en los hosts ESXi en PowerStore X, esta comprobación de PUHC fallará.

Resolution

Habilite SSH e inícguelo en ambos hosts ESXi en PowerStore X.  Vuelva a ejecutar PUHC y debería completarse correctamente.

Verifique que SSH esté habilitado y se inicie mediante el siguiente procedimiento:
Conéctese a vCenter > ESXi > configuración de ESXi.
Seleccione Servicios > SSH.
Asegúrese de que el servicio SSH esté configurado de la siguiente manera:
se inicia el servicio SSH.
El servicio SSH se configura como "Iniciar y detener con el host" para asegurarse de que el servicio se inicie después del reinicio de ESXi.

Si PUHC continúa fallando después de verificar que SSH está habilitado y en ejecución, comuníquese con el soporte técnico de Dell para obtener ayuda y mencione este artículo de la base de conocimientos.

Affected Products

PowerStore, PowerStore 1000X, PowerStore 3000X, PowerStore 5000X, PowerStore 7000X, PowerStore 9000X
Article Properties
Article Number: 000208378
Article Type: Solution
Last Modified: 20 Aug 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.