PowerStore: O upgrade falha devido a problemas de hardware, e o nó entra no modo de serviço

Summary: Um upgrade do PowerStoreOS falha e um dos nós acaba no modo de serviço.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Um upgrade do PowerStoreOS falha e um nó entra no modo de serviço.

Após a inspeção final, uma falha de hardware é identificada. Dependendo do componente com defeito, é normal e esperado que o nó entre no modo de serviço. Esse é o comportamento esperado quando, por exemplo, um módulo DIMM de memória está com defeito.

O status do modo de serviço pode ser visto na interface do usuário (UI) do PowerStore Manager, e a sessão ssh no nó afetado apresenta esta mensagem:
*** WARNING *** This Node is currently in Service Mode *** WARNING ***  
[service@xxxxxxx-X user]$

O comando svc_diag list --hardware --sub_options fault_status pode ser usado para restringir o componente com defeito.

Se esse resultado for ambíguo ou mostrar várias peças com defeito, verifique os registros do SEL também:
svc_diag list --hardware --sub_options sel

Cause

Esse é o comportamento esperado se um dos componentes críticos do nó falhar durante o upgrade, como um módulo DIMM de memória, por exemplo.

Resolution

O componente com defeito deve ser substituído o mais rápido possível.
Para identificar totalmente e corretamente o componente com defeito, entre em contato com o suporte técnico da Dell ou com seu representante de serviço autorizado e mencione o ID deste artigo da base de conhecimento.

Additional Information

Depois que o nó for inicializado de volta no modo normal após a substituição, o upgrade deverá ser retomado. Caso contrário, ele poderá ser retomado a partir da interface do usuário do PowerStore Manager.

Se houver outros problemas de upgrade após a substituição, entre em contato com o suporte técnico da Dell ou com seu representante de serviço autorizado e mencione o ID deste artigo da base de conhecimento.

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T

Products

PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000198337
Article Type: Solution
Last Modified: 27 Feb 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.