PowerStore: Upgrade mislukt vanwege hardwareproblemen en knooppunt gaat in servicemodus

Summary: Een PowerStoreOS upgrade mislukt en een van de knooppunten belandt in de servicemodus.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Een PowerStoreOS upgrade mislukt en een knooppunt gaat in de servicemodus.

Na de afsluiting van de inspectie wordt een hardwarefout vastgesteld. Afhankelijk van het defecte onderdeel is het normaal en wordt verwacht dat het knooppunt in de servicemodus gaat. Dit is verwacht gedrag wanneer bijvoorbeeld een geheugen-DIMM-module defect is.

De status van de servicemodus is te zien in de gebruikersinterface (UI) van PowerStore Manager en de SSH-sessie op het betreffende knooppunt geeft dit bericht weer:
*** WARNING *** This Node is currently in Service Mode *** WARNING ***  
[service@xxxxxxx-X user]$

De opdracht svc_diag list --hardware --sub_options fault_status kan worden gebruikt om het defecte onderdeel te beperken.

Als deze uitvoer dubbel is of meerdere defecte onderdelen weergeeft, controleert u ook de SEL-logboeken:
svc_diag list --hardware --sub_options sel

Cause

Dit is verwacht gedrag als een van de essentiële knooppuntonderdelen tijdens de upgrade uitvalt, zoals een geheugen-DIMM-module.

Resolution

Het defecte onderdeel moet zo snel mogelijk worden vervangen.
Neem contact op met De Technische Support van Dell of uw geautoriseerde servicevertegenwoordiger om het defecte onderdeel volledig en correct te identificeren en vermeld de ID van dit Knowledge Base-artikel.

Additional Information

Zodra het knooppunt na de vervanging weer in de normale modus is opgestart, moet de upgrade worden hervat. Zo niet, dan kan het worden hervat vanuit de Gebruikersinterface van PowerStore Manager.

Als er na de vervanging andere upgradeproblemen zijn, neemt u contact op met dell Technische Support of uw geautoriseerde servicevertegenwoordiger en vermeldt u de ID van dit Knowledge Base-artikel.

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T

Products

PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000198337
Article Type: Solution
Last Modified: 27 Feb 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.