VxRail: Mystic account is locked out due to several failed logins

Summary: This article describes an issue with Mystic accounts on VxRail being locked due to failed login attempts and explains how to reset these locked accounts.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

During troubleshooting activities, after repeated login failures, Mystic VxRail accounts become locked out.
 

Cause

With repeated login failures, Mystic accounts become locked out.
The following message displays:

Error message:
Account locked due to 5 failed logins
Access denied
Using keyboard-interactive authentication.
Password:


Error message

Resolution

Mystic accounts must be reset using root. However, root logins are prohibited over SSH and VBM consoles. Thus, access through vSphere Web or Windows clients may be required.

1. Launch the Web Console:

Launch web console

2. Log in with the root user.

3. Issue the command to check the number of failed attempts and to reset the account:

To show how many failed login attempts:

# pam_tally2 -u mystic

To reset the account:

# pam_tally2 -u mystic --reset
# pam_tally2 -u mystic

To ensure failures shows 0:
Console messages

4. After the account has been unlocked, logging with Mystic user should work:

Login as: mystic

5. If the mystic password is unknown, you can set a new password using this command:

passwd mystic



 

Video: VxRail: Mystic account is locked out due to several failed logins:



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Affected Products

VxRail, VxRail Software
Article Properties
Article Number: 000016220
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  10
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