VxRail: Mystic account is locked out due to several failed logins
Summary: This article describes an issue with Mystic accounts on VxRail being locked due to failed login attempts and explains how to reset these locked accounts.
Symptoms
During troubleshooting activities, after repeated login failures, Mystic VxRail accounts become locked out.
Cause
With repeated login failures, Mystic accounts become locked out.
The following message displays:
Error message: Account locked due to 5 failed logins Access denied Using keyboard-interactive authentication. Password:

Resolution
Mystic accounts must be reset using root. However, root logins are prohibited over SSH and VBM consoles. Thus, access through vSphere Web or Windows clients may be required.
1. Launch the Web Console:
2. Log in with the root user.
3. Issue the command to check the number of failed attempts and to reset the account:
To show how many failed login attempts:
# pam_tally2 -u mystic
To reset the account:
# pam_tally2 -u mystic --reset # pam_tally2 -u mystic
To ensure failures shows 0:
4. After the account has been unlocked, logging with Mystic user should work:
5. If the mystic password is unknown, you can set a new password using this command:
passwd mystic
Video: VxRail: Mystic account is locked out due to several failed logins:
Watch on https://youtu.be/RMFWD5gFjew.