ECS: Compatibilidade com Veeam e ECS

Summary: Este artigo da KB descreve a compatibilidade com Veeam e ECS.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Os usuários executam o Veeam para arquivar dados no ECS usando o Data Domain.
Este artigo da KB é para resolver problemas com a implementação direta do Veeam com ECS usando o protocolo S3.

Cause

O Veeam não consegue navegar pelo bucket.
Depois de configurar o aplicativo Veeam com as credenciais do ECS S3, o usuário não consegue navegar pelos buckets.
Depois de configurar o aplicativo Veeam com as credenciais do ECS S3, o usuário não poderá navegar pelos buckets. 
O aplicativo Veeam fica travado nessa tela e não recupera o conteúdo do bucket. 

Resolution

Verifique a configuração do usuário. As seguintes capturas de tela são do aplicativo Veeam do usuário:

1. Abra a visualização Backup Infrastructure . No painel de inventário, clique com o botão direito do mouse no nó Backup Repositories e selecione Add Backup Repository. Na caixa de diálogo Add Backup Repository , selecione Object Storage > S3 Compatible.
Na caixa de diálogo Add Backup Repository, selecione Object Storage > S3 Compatible.  
2. Selecione Compatível com S3. 
Selecione Compatível com S3  
3. Insira as informações apropriadas:
Preencha os dados apropriados 
4. Clique em Avançar:
Clique em Next 
Aqui, você pode ver os buckets configurados para esse usuário de objeto.

Em seguida, o suporte da Veeam deve fornecer uma chave de registro para adicionar ao veeam-server (HKLM\SOFTWARE\Veeam\Veeam Backup and Replication\ S3RequestRetryTotalTimeoutSec).

Agora, o usuário pode navegar pelo bucket.

Additional Information

Para obter mais informações, consulte a Central de Ajuda da Veeam.

 

Affected Products

ECS Appliance

Products

ECS Appliance, ECS Appliance Hardware Gen2 U-Series, ECS Appliance Hardware Series, ECS Appliance Software with Encryption, ECS Appliance Software without Encryption
Article Properties
Article Number: 000045919
Article Type: Solution
Last Modified: 26 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.