Falha na instalação do NMC com o erro "Unable to Verify Authentication Server's Hostname or Port"

Summary: A instalação do NMC falha em um host Windows com erro: Não é possível verificar o hostname ou a porta do Authentication Server.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • A instalação do NetWorker Management Console (NMC) falha em um host do Windows com uma mensagem de falha de autenticação.
A mensagem de falha de autenticação é exibida durante a instalação do NMC no Windows.
Figura 1: A mensagem de falha de autenticação é exibida durante a instalação do NMC no Windows.
  • O servidor NMC é instalado em um host windows separado do servidor do NetWorker.
  • O serviço de autenticação do NetWorker está em execução.
  • A porta 9090 está aberta.
nsrports -t NetWorker_ServerName -p 9090

Cause

A instalação do NMC negocia com o serviço de autenticação do NetWorker via TLS anterior à versão 1.2.

Resolution

Execute o seguinte procedimento no servidor do NetWorker:
  1. Faça uma cópia de backup de:
C:\Program Files\EMC NetWorker\nsr\authc-server\tomcat\conf\server.xml.
  1. Edite o arquivo server.xml e procure a string.
sslEnabledProtocols="TLSv1.2"
 Altere a string para
sslEnabledProtocols="TLSv1.2, TLSv1.1, TLSv1"
Nota: Essas alterações são temporárias e só estão sendo feitas para concluir a instalação do NMC. Eles podem ser revertidos depois que a instalação do NMC for concluída.
  1. Salve as alterações no arquivo.
  2. Reinicie o serviço do NetWorker.
net stop nsrexecd /y 
net start nsrd
  1. Instalar NetWorker e NMC no servidor NMC. Desta vez, o prompt para instalar o certificado deve ser exibido.
  2. Adicione o certificado à lista de certificados raiz confiáveis. Continue até que a instalação seja concluída.
Após a conclusão da instalação, reverta para a cópia original do server.xml. Uma reinicialização do serviço do NetWorker é necessária para que as alterações tenham efeito.

Affected Products

NetWorker Family
Article Properties
Article Number: 000219009
Article Type: Solution
Last Modified: 23 Jul 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.