Сбой установки NMC с ошибкой «Unable to Verify Authentication Server's Hostname or Port»
Summary: Сбой установки NMC на хосте Windows с ошибкой: Не удалось проверить имя хоста или порт сервера аутентификации.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Установка консоли NetWorker Management Console (NMC) завершается сбоем на хосте Windows с сообщением о сбое аутентификации.
Рис. 1. Во время установки NMC в Windows появляется сообщение о сбое аутентификации.
- Сервер NMC устанавливается на хосте Windows отдельно от сервера NetWorker.
- Служба аутентификации NetWorker запущена и запущена.
- Порт 9090 открыт.
nsrports -t NetWorker_ServerName -p 9090
Cause
Установка NMC согласовываться со службой аутентификации NetWorker по протоколу TLS до версии 1.2.
Resolution
Выполните на сервере NetWorker следующие действия:
- Создайте резервную копию из:
C:\Program Files\EMC NetWorker\nsr\authc-server\tomcat\conf\server.xml.
- Отредактируйте файл server.xml и найдите строку.
sslEnabledProtocols="TLSv1.2"
Измените строку на
sslEnabledProtocols="TLSv1.2, TLSv1.1, TLSv1"
ПРИМЕЧАНИЕ. Эти изменения являются временными и выполняются только для завершения установки NMC. Их можно вернуть после завершения установки NMC.
- Сохраните изменения в файле.
- Перезапустите службу NetWorker.
net stop nsrexecd /y
net start nsrd
- Установить NetWorker и NMC на сервере NMC. В этот раз появится запрос на установку сертификата.
- Добавьте сертификат в список доверенных сертификатов root. Продолжайте установку до завершения установки.
Affected Products
NetWorker FamilyArticle Properties
Article Number: 000219009
Article Type: Solution
Last Modified: 23 Jul 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.