NMC-installationen misslyckas med felmeddelandet "Unable to Verify Authentication Server's Hostname or Port"

Summary: NMC-installationen misslyckas på en Windows-värd med felet: Det går inte att verifiera värdnamnet eller porten för autentiseringsservern.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Installationen av NetWorker Management Console (NMC) misslyckas på en Windows-värd med ett meddelande om autentiseringsfel.
Ett meddelande om autentiseringsfel visas under NMC-installation på Windows.
Bild 1: Ett meddelande om autentiseringsfel visas under NMC-installation på Windows.
  • NMC-servern är installerad på en Windows-värd separat från NetWorker-servern.
  • NetWorker-autentiseringstjänsten är igång.
  • Port 9090 är öppen.
nsrports -t NetWorker_ServerName -p 9090

Cause

NMC-installationen förhandlas med NetWorker-autentiseringstjänsten över TLS tidigare än version 1.2.

Resolution

Utför följande på NetWorker-servern:
  1. Gör en säkerhetskopia av:
C:\Program Files\EMC NetWorker\nsr\authc-server\tomcat\conf\server.xml.
  1. Redigera filen server.xml och leta efter strängen.
sslEnabledProtocols="TLSv1.2"
 Ändra strängen till
sslEnabledProtocols="TLSv1.2, TLSv1.1, TLSv1"
Obs! Dessa ändringar är tillfälliga och utförs endast för att slutföra NMC-installationen. De kan återställas när NMC-installationen har slutförts.
  1. Spara ändringarna i filen.
  2. Starta om NetWorker-tjänsten.
net stop nsrexecd /y 
net start nsrd
  1. Installera NetWorker och NMC på NMC-servern. Den här gången visas uppmaningen att installera certifikatet.
  2. Lägg till certifikatet i listan över betrodda rotcertifikat. Fortsätt tills installationen är klar.
När installationen är klar återgår du till den ursprungliga kopian av server.xml. En omstart av NetWorker-tjänsten krävs för att ändringarna ska börja gälla.

Affected Products

NetWorker Family
Article Properties
Article Number: 000219009
Article Type: Solution
Last Modified: 23 Jul 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.