PowerStore: Aktywne alerty wykryte przez kontrole stanu

Summary: Aktywne alerty wykryte przez kontrolę stanu systemu.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Kondycja systemu może wyświetlać komunikat informujący o tym, że występują X aktywnych alertów głównych lub krytycznych. (KB#000192609), w jednym z następujących scenariuszy:
  • Uruchamianie sprawdzania systemu za pomocą programu PowerStore Manager (UI) z opcją Uruchom rozszerzenia aktualizacji :
    image.png
    Wskazówka: W polu Profil wyświetlane są rozszerzenia aktualizacji, gdy do sprawdzenia systemu jest używana opcja Uruchom rozszerzenia aktualizacji.
  • Uruchamianie sprawdzania systemu za pomocą programu PowerStore Manager (UI) z opcją Uruchom kontrolę systemu :
    image.png
    Wskazówka: Gdy do sprawdzenia systemu jest używana opcja Run System Check (Uruchom test systemu), w polu Profil wyświetlana jest opcja Service Engagement (Zaangażowanie serwisowe).
  • Uruchamianie skryptu usługi kondycji systemu (svc_health_check) przy użyciu połączenia SSH:
    $ svc_health_check run -rhc active_system_alert_check
    Name                          Location Status     Description
    Active System Alerts Check    node_a   FAILED     There are 1 active major or critical alerts. (KB#000192609)
    

Cause

PowerStore monitoruje kondycję systemu i zgłasza alerty w przypadku znalezienia jakichkolwiek problemów. Należy unikać czynności konserwacyjnych i aktualizacji oprogramowania (NDU) w przypadku alertów o istotności istotności istotnej lub krytycznej. Kontrola kondycji ostrzega, że alerty są wywoływane i należy je rozwiązać przed kontynuowaniem świadczenia usługi.

Resolution

Aby zapewnić prawidłowy stan systemu i optymalną wydajność, wszystkie alerty główne i krytyczne muszą zostać rozwiązane tak szybko, jak to możliwe. 

Aby wyświetlić istniejące alerty główne lub krytyczne z interfejsu użytkownika PowerStore Manager, przejdź do sekcji Monitoring > ALERTS i wybierz alerty potwierdzone i niepotwierdzone (domyślnie wyświetlane są tylko niepotwierdzone):

image.png
Uwagi:
  • Alerty o istotności istotnej i krytycznej nigdy nie powinny być potwierdzane, ponieważ potwierdzenie nie rozwiązuje problemów, a jedynie usuwa alerty z widoku.
  • Operacje konserwacyjne i uaktualnienia nie powinny być wykonywane w przypadku zaległych alertów o istotnej i krytycznej ważności, o ile nie zostało to zatwierdzone przez dział pomocy technicznej.
Jeśli nie możesz rozwiązać alertów głównych lub krytycznych, skontaktuj się z działem pomocy technicznej firmy Dell lub autoryzowanym przedstawicielem serwisu i podaj ten identyfikator artykułu bazy wiedzy.

Affected Products

PowerStore
Article Properties
Article Number: 000192609
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.