PowerStore: PUHC mislukt voor "CA serial number validity check failed. Neem contact op met Support. (invalid_ca)"

Summary: De PowerStore Pre Upgrade Health Check (PUHC) mislukt voor "CA serial number validity check failed. Neem contact op met Support. (invalid_ca)".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De PowerStore Pre Upgrade Health Check (PUHC) mislukt voor "CA serial number validity check failed. Neem contact op met Support. (invalid_ca)".

PUHC is mislukt met invalid_ca op beide knooppunten.
schermafbeelding van PowerStore PUHC-fout voor geldigheidscontrole CA-serienummer mislukt


 
 
 

Cause

Het CA-certificaat op PowerStore heeft een ongeldig serienummer vanwege een strongSwan-bug.  Dit probleem kan zich voordoen op apparaten met PowerStore OS 2.1 en lager die later worden geüpgraded naar PowerStore OS 3.0 of 3.2.

Er is een controle toegevoegd aan de 3.5 release van PUHC om dit probleem te identificeren en corrigerende maatregelen toe te staan voordat u een NDU uitvoert.

Resolution

Oplossing:
Als dit probleem zich voordoet, neemt u contact op met De Technische Support van Dell en verwijst u naar dit artikel, zodat een actieplan kan worden uitgevoerd om het ongeldige serienummer van het CA-certificaat op te lossen en puHC te laten voltooien.

Fix:
Dit probleem is opgelost in PowerStore OS 3.5.0.0

Affected Products

PowerStore
Article Properties
Article Number: 000218891
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.