Avamar: 잘못된 DDR 토큰으로 인해 예약된 Hyper-V 백업 실패

Summary: 이 문서에서는 잘못된 DDR(Data Domain) 토큰으로 인해 Avamar에서 예약된 Hyper-V 백업이 실패하는 알려진 문제에 대한 해결 방법을 간략하게 설명합니다. 수동 백업은 영향을 받지 않습니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

예약된 Hyper-V 백업 작업이 다음과 유사한 오류와 함께 실패할 수 있습니다.

  • avhypervvss Error <19328>: Unable to forward CTL sub-workorder to remote client [HYPERV-HOST03].
  • avhypervvss Error <19366>: Unable to send sub-workorders to all remote clients.
  • avhypervvss Error <41659>: Backup did not complete successfully.
  • avhypervvss Error <43488>: PAX API 'beginfile:extents' reported error 32.
  • avhypervvss Error <43490>: Failed in begin file C:\ClusterStorage\Volume23\WEBT01\WEBT01-OS.vhdx for incremental backup.
  • avhypervvss Error <43486>: Failed to stream file '00000009\C:\ClusterStorage\Volume23\WEBT01\WEBT01-OS.vhdx...'.
  • avhypervvss Error <43488>: PAX API 'endfile:extents' reported error 32.
  • avhypervvss Error <43473>: Processing workorder in stream mode failed.
  • avhypervvss Error <43475>: Plugin exited with code 536870920: cannot establish connection with server (possible network or DNS failure).

추가 오류가 나타날 수 있습니다. avtaravagent.log:

  • avtar Error <41439>: Using invalid token.
  • avtar Error <10542>: DDR server open failed — Invalid API argument.
  • avtar Error <10509>: Problem logging into DDR server.
  • avagent.log:
    ctl_mcs_send ERROR <0001>: Failed to enqueue the MCS response for federated use case.

수동 백업이 성공적으로 완료됩니다.

Cause

이 문제는 일반적으로 DDR 토큰 요청을 처리할 때 Avamar Utility Node의 MCS(Management Console Service)가 지연되어 발생합니다.
이러한 지연은 특히 Avamar 및 Data Domain 그리드에서 백업 작업이 최고조에 달할 때 토큰 시간 초과를 유발합니다.

Resolution

Avamar 및 Data Domain 시스템의 사용량이 적은 사용량이 적은 시간에 실행되도록 Hyper-V 백업 작업을 다시 예약합니다.

본보기:
대부분의 백업 작업이 오후 8시에 시작되는 경우 토큰 시간 초과 문제를 방지하기 위해 Hyper-V 백업을 오후 11시 이후에 시작하도록 예약합니다.

 

Additional Information

Affected Products

Avamar, Avamar Plug-in for Hyper-V VSS
Article Properties
Article Number: 000200201
Article Type: Solution
Last Modified: 31 Oct 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.