VNX: STORAGE ID: 6 - Event: Incorrect Volume reference/dereference (Dell EMC Correctable)
Symptoms
Dialhome
STORAGE ID: 6 - Event: Incorrect Volume reference/dereference
Possible data unavailable (DU) or data loss (DL)
Cause
When this event is generated due to volume command failure, the Control Station may try to reuse the same part with different volume identifiers. Under the worst cases, this might cause multiple volume commands to fail on the Data Mover and may result in a flooded server log with similar repeated events.
Resolution
Potential volume corruption!
Escalate this issue if the customer will not allow a reboot.
As this event is related to potential volume corruption, it is imperative to collect the collect_support_materials as soon as possible and submit to engineering for analysis and assistance.
1. To Generate a Collect Support Materials (Diagnostic Bundle) from the VNX NAS Control Station
please run the following script on the control station when connected via SSH and logged in as nasadmin.
$ /nas/tools/collect_support_materials
2. When the script completes a Zip file will be generated and the name & location of this file will be displayed on screen
3. An SCP client like Winscp will be needed to download the file from the Control Station to your workstation, the default location on the control station for the collect support materials to be generated in is /nas/var/emcsupport.
Note: older collect support materials will be automatically deleted to make free space if required in /nas/var/emcsupport.
Additional Information
[nasadmin@VNX-CS0 ~]$ /nas/tools/collect_support_materials
collect_support_materials[30321]: The collection script revision 5.0.7 has started.
PPID is 30321
Monitor_collect_script called
Discovering Clariion SPs
Collecting system times
Collecting output from server_log
...
Collecting /nas/log/*, /nas/log/webui/*, /nas/ConnectHome/*,
/nas/jserver/logs, /nas/log/connectemc/* and /nas_standby/log/*
Collecting files from /nas/opt/UDoctor/AHA/logs
Material Collection File:
/nas/var/emcsupport/support_materials_CKM00XXXXXXX.190314_1514.zip has been generated.
**********************************************************************
Please include file /nas/var/emcsupport/support_materials_CKM00XXXXXXX.190314_1514.zip
with materials submitted to EMC for problem investigation.
**********************************************************************
collect_support_materials[30321]: The collection script has finished successfully.
[nasadmin@VNX-CS0 ~]$