Avamar: Kein Zugriff auf die Avamar-GUI möglich: "Avamar Administrator-Client ist nicht mit dem ausgewählten Server kompatibel" gemeldet

Summary: Kein Zugriff auf die Avamar-GUI mit dem Fehler "Avamar Administrator-Client ist nicht mit dem ausgewählten Server kompatibel"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Es kann nicht auf die GUI zugegriffen werden und der folgende Fehler wird gemeldet:
Der Avamar Administrator-Client ist nicht mit dem ausgewählten Server kompatibel.
Der Avamar Administrator-Client kann nicht fortgesetzt werden und wird jetzt beendet.

kA23a000000GK80CAG_3_0

Die MCS-Version wurde überprüft und stimmt mit der Avamar Administrator-Version überein.
Wenn die MCS-Version nicht mit der Avamar Administrator-Version übereinstimmt, laden Sie die neueste Avamar Administrator-Version von der Downloads-Seite herunter.

Cause

  • Unter bestimmten Umständen können ein oder mehrere Java-Prozesse hängen bleiben.
  • Normalerweise haben die aufgehängten Java-PIDs ein recht altes Datum.
  • Zur Bestätigung kann folgender Befehl verwendet werden:
              ps -ef | grep-Java 

Resolution

  • Beenden Sie die MCS-, EMS/EMT- und Avinstaller-Services.  Der Backup-Scheduler wird mit MCS gestoppt.
dpnctl stop mcs
dpnctl stop ems
dpnctl stop avinstaller

 
  • Beenden Sie als Benutzer "root" alle Java-Prozesse.
Killall Java
  • Verifizieren Sie, dass keine Java-Prozesse mehr vorhanden sind.
ps -ef | grep-Java
 
  • Starten Sie als Nutzer "admin" die Services neu
dpnctl start 
 
  • Überprüfen, ob Services ausgeführt werden
dpnctl status
 

Affected Products

Avamar

Products

Avamar, Avamar Server
Article Properties
Article Number: 000071469
Article Type: Solution
Last Modified: 15 Apr 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.