Avamar: Nie można uzyskać dostępu do graficznego interfejsu użytkownika Avamar Zgłoszono błąd "Klient Avamar Administrator nie jest zgodny z wybranym serwerem"

Summary: Nie można uzyskać dostępu do graficznego interfejsu użytkownika Avamar ze zgłoszonym błędem "Klient Avamar Administrator nie jest zgodny z wybranym serwerem"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nie można uzyskać dostępu do graficznego interfejsu użytkownika i zgłaszany jest następujący błąd:
Klient Avamar Administrator nie jest zgodny z wybranym serwerem.
Klient Avamar Administrator nie może kontynuować i teraz zakończy działanie.

kA23a000000GK80CAG_3_0

Wersja MCS została sprawdzona i jest zgodna z wersją oprogramowania Avamar Administrator.
Jeśli wersja MCS nie jest zgodna z wersją Avamar Administrator, pobierz najnowszą wersję Avamar Administrator ze strony Pobieranie.

Cause

  • W pewnych okolicznościach jeden lub więcej procesów Java może zawiesić się.
  • Zazwyczaj zawieszone PID Javy mają dość starą datę.
  • Aby potwierdzić, można użyć następującego polecenia:
              PS -EF | grep java 

Resolution

  • Zatrzymaj usługi MCS, EMS/EMT i avinstaller.  Harmonogram tworzenia kopii zapasowych zostanie zatrzymany przez MCS.
dpnctl stop mcs
dpnctl stop ems
dpnctl stop avinstaller

 
  • Jako użytkownik "root" zabija wszystkie procesy java
killall java
  • Sprawdź, czy nie pozostały żadne procesy Java
PS -EF | grep java
 
  • Jako użytkownik "admin" uruchom ponownie usługi
dpnctl start 
 
  • Sprawdź, czy usługi są uruchomione
dpnctl status
 

Affected Products

Avamar

Products

Avamar, Avamar Server
Article Properties
Article Number: 000071469
Article Type: Solution
Last Modified: 15 Apr 2021
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.