Intel Unite Bereitstellung

Summary: In diesem Wissensdatenbank-Artikel wird erläutert, dass Intel die gesamte Intel Unite-Bereitstellungsunterstützung übernimmt.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Hinweis: Ab dem 01. Januar 2022 übernimmt Intel alle Supportaktivitäten für Intel Unite. Dell unterstützt Intel Unite nicht mehr. Senden Sie alle Ihre Fragen zu Intel Unite an Intel.

Intel Unite® Bereitstellung:
Wenn Sie Ihre Intel Unite® Hubs im Enterprise Mode oder Small Business Mode bereitstellen möchten, bieten die folgenden Abschnitte eine allgemeine Übersicht über die Bereitstellungsschritte.

Weitere Informationen zu diesen Modi finden Sie unter Auswählen des Small Business Mode vs. Enterprise Mode.

Cause

  Siehe Abschnitt „Lösung“.

Resolution

Bereitstellen von Intel Unite® im Enterprise-Modus

Wenn Sie den Enterprise Mode für Ihre Intel Unite® Bereitstellung ausgewählt haben, enthält dieser Abschnitt einige nützliche Links für den Einstieg in die Installation der Server-, Hub- und Client-Anwendungen in Ihrer Umgebung.

Softwarekomponenten
für den Enterprise-ModusWenn Sie bereit sind, Intel Unite® bereitzustellen, laden Sie diese drei Komponenten von der Downloadseite herunter:

  • Enterprise Server-Installationsprogramm
  • Hub-Installationsprogramm
  • Client-Installationsprogramm
  • Plug-ins (nur für Version 3 verfügbar)
  • (Skype for Business-Plug-in (Hub-Plug-In)
  • (Geschütztes Gastzugriff-Plug-in (Hub-Plug-in)
  • (Microsoft Outlook-Add-in (nur Client)

Bereitstellungshandbücher:


https://www.dell.com/support/article/SLN312521Allgemeine Schritte für Unternehmensbereitstellungen:
Detaillierte Bereitstellungsanweisungen finden Sie im Intel Enterprise Bereitstellungshandbuch: Intel Unite® Solution Enterprise Bereitstellungshandbuch 

Hier ist eine kurze Zusammenfassung der Schritte zum Abschließen der Bereitstellung im Enterprise-Modus:

  • Server: Richten Sie den Intel Unite® PIN Server, die Konfigurationsdatenbank und die Webservices ein (mit neuen oder vorhandenen Serverressourcen oder in einer virtuellen Maschine auf einem vorhandenen Server).
  • Firewall: Konfigurieren Sie bei Bedarf die Firewall Ihres Unternehmens mithilfe des Hilfehandbuchs zur Intel Firewall, das Sie hier finden:
  • Intel_Unite_Firewall_Help_Guide.pdf
  • Image des Hub-Betriebssystems: Konfigurieren Sie die Betriebssystem-Images von Intel Unite® Hub auf den Dell OptiPlex 9020-, 7040- oder 7050 Micro-Systemen, richten Sie Hub-Kiosk-Nutzerkonten ein und testen Sie die Verbindungen zum PIN-Server.
  • Klienten: Bereitstellung der Client-Anwendung auf Endnutzersystemen.
  • Stellen Sie Hubs in Konferenzräumen bereit.

Weitere Hilfe finden Sie in den Videos zur Intel Unite® Einrichtungsanleitung:
http://www.intel.com/content/www/us/en/support/software/000021286.html
 



Bereitstellen von Intel Unite® im Modus für kleine Unternehmen

Wenn Sie für Ihre Intel Unite® Bereitstellung den Small Business Mode ausgewählt haben, finden Sie in diesem Abschnitt einige nützliche Links zum Starten der Installation Ihrer Hub- und Client-Anwendungen.

Softwarekomponenten
für den Small-Business-ModusWenn Sie bereit sind, Intel Unite® bereitzustellen, laden Sie die beiden Komponenten von der Downloadseite herunter (der Server ist nicht erforderlich, um den Small Business Mode zu installieren):

  • Hub-Installationsprogramm
  • Client-Installationsprogramm
  • Plug-ins (nur für Version 3 verfügbar)
  • Skype for Business-Plug-in (Hub-Plug-In)
  • Geschütztes Gastzugriff-Plug-in (Hub-Plug-in)

Bereitstellungshandbücher:
https://www.dell.com/support/article/SLN312521/


Schritte zur Installation von Intel Unite® Hub
Detaillierte Bereitstellungsanweisungen finden Sie im Bereitstellungshandbuch für Intel Small Business. Weitere Informationen finden Sie im Bereitstellungshandbuch Symbol für Drittanbieterlink

für Intel® Small Business Extended Access. Hier ist eine kurze Zusammenfassung der Schritte zum Abschließen der Bereitstellung im Small Business Mode: 

  • Firewall: Konfigurieren Sie ggf. die Firewall Ihres Unternehmens mithilfe der Intel Firewall-Hilfeanleitung, die Sie hier finden: Intel_Unite_Firewall_Help_Guide.pdf
  • Image des Hub-Betriebssystems: Konfigurieren Sie die Betriebssystem-Images von Intel Unite® Hub auf den Dell OptiPlex 9020-, 7040- oder 7050 Micro-Systemen, richten Sie Hub-Kiosk-Nutzerkonten ein und testen Sie die Verbindungen zum PIN-Server.
  • Stellen Sie Hubs in Konferenzräumen bereit.
  • Clients bereitstellen: Sie können die Client-Anwendung auf Endnutzersystemen vorinstallieren oder die Endnutzer optional bitten, die Client-Anwendung bei der erstmaligen Verwendung direkt vom Intel Unite® Hub herunterzuladen.

Von der Firewall empfohlene Einstellungen
Intel Unite® kann je nach Firewall-Policy und -Implementierung Ihres Unternehmens einige einzigartige Konfigurationsanforderungen haben. Intel hat ein Referenzdokument bereitgestellt, das Sie bei der Bereitstellung von Firewall-Konfigurationsanleitungen unterstützt: Intel_Unite_Firewall_Help_Guide.pdf
 


Article Properties
Article Number: 000147386
Article Type: Solution
Last Modified: 18 Nov 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.