「PowerStore:リモート システムを追加すると「File not OK」が発生し、リモートNASシステムに到達できず、テープからディスクにコピーできない - 0xE02010020047

Summary: 管理ネットワークを再構成し、ファイル移動ネットワーク(FMN)IPの追加と削除を複数回行った後、FMNが機能しなくなる状況が発生することがあります。この問題により、リモート システム接続を追加した後、「File Not OK」というメッセージやその他のエラー メッセージが表示されます。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

[保護]>[リモート システム]>[追加]に移動して、[管理/ファイルの状態]列の下に「File Not OK」が表示されていることを確認します。
 
「File Not OK」メッセージを表示する[Management/File State]列のスクリーンショット
図1: [File not OK]というメッセージを表示する[Management/File State]列のスクリーンショット

生成されたメジャー アラート:
Event code: 0x01303001
Text: remote_system_communication_down Unable to reach remote NAS system. Verify that the remote system is running..."
エラー メッセージのスクリーンショット: リモート システム通信がダウンしています
図2:エラー メッセージのスクリーンショット: リモート システム通信がダウンしています

検証とアップデート: 
"Request to remote system failed with error: Error - cannot copy from tape to disk" with error 0xE02010020047.
エラー メッセージのスクリーンショット: テープからディスクにコピーできない - 0xE02010020047
図3:
エラー メッセージのスクリーンショット: テープからディスクにコピーできない - 0xE02010020047。

Cause

FMNフラグが設定されている可能性がありますが、ファイル移動ネットワークを複数回削除して再作成すると、netdeviceにIPアドレスが正しく割り当てられない可能性があります。

Resolution

  1. リモート システム接続の削除
  2. ソースとリモートの両方のPowerStoreシステムでFMNネットワークを削除する
  3. 各PowerStoreシステムでFMNネットワークを再作成する
  4. リモート システム接続を再作成します

Affected Products

PowerStore
Article Properties
Article Number: 000216997
Article Type: Solution
Last Modified: 05 Sept 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.