PowerStore: Legg til eksterne systemresultater i "filen er ikke OK", kan ikke nå eksternt NAS-system, kan ikke kopiere fra bånd til disk - 0xE02010020047

Summary: Når du har rekonfigurert administrasjonsnettverket og lagt til og slettet IP-ene for File Mobility Network (FMN) flere ganger, kan det oppstå en situasjon der FMN ikke lenger fungerer. Dette problemet resulterer i meldingen "Filen er ikke OK" og andre feilmeldinger etter at du har lagt til tilkoblingen til det eksterne systemet. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Gå til Protection > Remote Systems > ADD for å se «File Not OK» i kolonnen Management/File State :
 
Skjermbilde av kolonnen Administrasjon/filtilstand for å se meldingen «Filen er ikke OK»
Figur 1: Skjermbilde av kolonnen Administrasjon/filtilstand for å se meldingen «Filen er ikke OK»

Hovedvarsel generert:
Event code: 0x01303001
Text: remote_system_communication_down Unable to reach remote NAS system. Verify that the remote system is running..."
Skjermbilde av feilmelding: Nedgang i ekstern systemkommunikasjon
Figur 2: Skjermbilde av feilmeldingen: Nedgang i ekstern systemkommunikasjon

Verifiser og oppdater: 
"Request to remote system failed with error: Error - cannot copy from tape to disk" with error 0xE02010020047.
Skjermbilde av feilmelding: Kan ikke kopiere fra bånd til disk – 0xE02010020047
Figur 3: 
Skjermbilde av feilmeldingen: Kan ikke kopiere fra bånd til disk - 0xE02010020047.

Cause

FMN-flagget kan angis, men det kan hende at netenheten ikke er riktig tilordnet IP-adressene når du fjerner og gjenoppretter File Mobility Network flere ganger.

Resolution

  1. Ta ut tilkoblingen for eksternt system
  2. Ta ut FMN-nettverket på både kildesystemer og eksterne PowerStore-systemer
  3. Opprett FMN-nettverket på nytt på hvert PowerStore-system
  4. Gjenopprett den eksterne systemtilkoblingen

Affected Products

PowerStore
Article Properties
Article Number: 000216997
Article Type: Solution
Last Modified: 05 Sept 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.