Alienware Aurora ACT1250がワイヤレスまたはリモート デスクトップ接続を介したLANでモダン スタンバイから復帰できない
Summary: この記事では、リモート デスクトップ接続を使用してワイヤレスまたはLANでAlienware Aurora ACT1250をモダン スタンバイからウェイクアップするときに発生する問題について説明します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Alienware Aurora ACT1250は、ワイヤレスまたはリモート デスクトップ接続を介したLANでモダン スタンバイから復帰できない場合があります。この問題は、BIOSで[Virtualization Technology for Direct I/O]が有効になっている場合に発生します。
影響を受けるプラットフォーム:
- Alienware Aurora ACT1250
Cause
インテル VT for Directed I/O (VT-d)を有効にすると、VT-xやHyper-Vなどの他の仮想化機能と競合する場合があります。これにより、リモート デスクトップ プロトコル接続に影響を与える不安定性やパフォーマンスの問題が発生します。
Resolution
コンピューターのBIOSをバージョン1.1.3以降にアップデートすると、問題が解決します。BIOSをダウンロードしてインストールするには、リファレンス『 BIOS Update Guide』を参照してください。
Affected Products
Alienware Aurora ACT1250Article Properties
Article Number: 000278302
Article Type: Solution
Last Modified: 13 Nov 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.