SupportAssist-Fehler "PCI-Bus-Fehler" mit einem installierten RTX5060 oder RTX5050
Summary: Informationen über die NVIDIA-RTX5060 oder RTX5050-Grafikkarte, die beim Scannen der Hardware in Dell SupportAssist Version 4.8.2.29006 einen PCI-Bus-Fehlerfehler verursacht.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Wenn Sie Dell SupportAssist Version 4.8.2.29006 verwenden und auf "Hardware scannen" klicken. Das Diagnoseergebnis zeigt einen "PCI-Bus: Fehlermeldung, wenn eine NVIDIA RTX5060- oder RTX5050-Grafikkarte installiert ist.
Betroffene Systeme:
- Alienware Aurora ACT1250
- Dell Pro Tower Plus QBT1250
- Dell Pro Tower QCT1250
- Dell Tower Plus EBT2250
- Dell Tower-ECT1250
Cause
Bei diesem Fehler handelt es sich um einen Fehlalarm. Dies wird angezeigt, wenn die PCIe-Verbindung nicht vollständig erkannt wird. Dies bedeutet jedoch nicht, dass ein echtes Problem mit der Grafikkarte vorliegt.
Resolution
Hinweis: Dies ist ein Fehlalarm, Sie können diese Meldung ignorieren und es gibt keine funktionalen Auswirkungen auf das System.
Um dieses Problem zu beheben, aktualisieren Sie Dell SupportAssist von der Dell Support-Website auf Version 4.10 oder klicken Sie auf die Schaltfläche "Jetzt aktualisieren" in Dell SupportAssist. Das neue Update auf Version 4.10 ist nach dem 02. September 2025 verfügbar (Änderungen vorbehalten).
Affected Products
Alienware Aurora ACT1250, Dell Tower Plus EBT2250, Dell Tower ECT1250, Dell Pro Tower Plus QBT1250, Dell Pro Tower QCT1250Article Properties
Article Number: 000357237
Article Type: Solution
Last Modified: 04 Dec 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.