Data Protection Advisor (DPA): Cannot select existing host when attempting to discover a new Object in the Discovery Wizard
Summary: Cannot select existing host when attempting to discover a new Object in the Discovery Wizard.
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Symptoms
When attempting to discover a new Object in the DPA UI using an existing host, the host cannot be selected.
The list of existing hosts which can be selected is limited to 100 hosts. If the host which is required is after the first 100 in the list, it is not displayed and cannot be selected. The list is sorted by numeric (IP Address) and then by hostname alphabetically (A to Z). It is not possible to resort the list to Z to A either, for example. The filter for the list also does not allow one to display host names beyond the first 100.
For example:
The list of existing hosts which can be selected is limited to 100 hosts. If the host which is required is after the first 100 in the list, it is not displayed and cannot be selected. The list is sorted by numeric (IP Address) and then by hostname alphabetically (A to Z). It is not possible to resort the list to Z to A either, for example. The filter for the list also does not allow one to display host names beyond the first 100.
For example:
- In the DPA UI, open the Discovery Wizard.
- Select "Database," then "Oracle Database" and click Next.
- Select "Discover one object manually" and click Next.
- On the next screen, select "Existing Host" and click the button for "Select Host."
- In the pop-up window, there is an option to select an existing host (that had been discovered at some point in the past). In this window, scroll through the list of Hosts. There is also a button to go to the next page of Objects.
- The issue appears here. This list of Hosts stops at 100 hosts.
- If the wanted host falls higher than 100 in the list, it cannot be seen nor selected.
Cause
This is a known issue in Data Protection Advisor.
Resolution
Issue is resolved in Data Protection Advisor 19.4 with the latest Server patch build.
Issue is resolved in Data Protection Advisor 19.5 with the latest Server patch build.
The latest Server Patch Build is available from the Dell Support site or can be provided by Dell Technical Support.
Contact Dell Technical Support for further details or information.
Issue is resolved in Data Protection Advisor 19.5 with the latest Server patch build.
The latest Server Patch Build is available from the Dell Support site or can be provided by Dell Technical Support.
Contact Dell Technical Support for further details or information.
Article Properties
Article Number: 000189932
Article Type: Solution
Last Modified: 12 Nov 2021
Version: 3
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