Dell NativeEdge: PowerEdge NativeEdge Endpoint stuck on initial boot
Summary: This article outlines the steps to take if a PowerEdge NativeEdge Endpoint fails to onboard and is stuck upon initial boot in the PowerEdge LifeCycle Controller.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
During onboarding, if a PowerEdge NativeEdge Endpoint is redirected to the PowerEdge Lifecycle Controller menu, those devices are not onboarded with zero touch.
Cause
Sometimes a PowerEdge NativeEdge Endpoint may attempt to boot into the PowerEdge LifeCycle Controller instead.
This issue only applies to PowerEdge NativeEdge Endpoints.
This issue only applies to PowerEdge NativeEdge Endpoints.
Resolution
Contact Dell NativeEdge Support through a Service Request to get this issue resolved and quote this article number.
Affected Products
NativeEdge Solutions, NativeEdgeArticle Properties
Article Number: 000216723
Article Type: Solution
Last Modified: 19 Mar 2024
Version: 5
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