PowerStore: 업그레이드 전 상태 검사에서 재부팅에 잘못된 부팅 항목 옵션이 사용되었는지 감지

Summary: 이 PUHC(Pre-Upgrade Heath Check)는 PowerStore 500T에서 올바른 부팅 항목 옵션이 사용되는지 확인합니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

현재 부팅 옵션이 올바르지 않으면 PUHC 검사가 실패하고 다음 메시지가 표시됩니다.
EFI current boot is not boot from expected entry. Please contact your service provider (efi_boot_check).

Or

EFI current boot is not boot from expected entry. Please contact your service provider (off_release_efi_boot_check).
PUHC 검사의 스크린샷: PUHC 검사 스크린샷

장애가 발생한 PUHC의 세부 정보:
장애가 발생한 PUHC의 세부 정보

Cause

PowerStore 업그레이드의 일환으로 내부 운영 체제가 변경된 후 잘못된 부팅 옵션이 구성될 수 있습니다. 이 잘못된 부팅 옵션을 사용하면 재부팅 루프로 인해 노드 재부팅 시 NDU(Non-Disruptive Upgrade)가 실패합니다.

Resolution

PowerStore 500T 모델만 해당:

  1. 장애가 발생한 노드를 재부팅합니다. PowerStore 노드 재부팅 절차의 PowerStore 500T 설치 및 서비스 가이드 섹션을 참조하십시오.
  2. 노드 재부팅 후 PUHC를 다시 실행합니다.
  3. 문제가 지속되면 Dell 기술 지원에 문의하십시오. 

두 노드 모두에서 이 문제가 탐지되면 다음을 수행합니다.

  1. 피어 노드가 정상인지 확인합니다. 시스템 검사를 사용하여 노드의 상태를 확인합니다.
  2. 노드 하나를 재부팅합니다. PowerStore 노드 재부팅 절차의 500T 설치 및 서비스 가이드 섹션을 참조하십시오.
  3. 노드가 성공적으로 재부팅되었고 입력 및/또는 출력을 처리하고 있는지 확인합니다.
  4. 십(10) 분 동안 기다립니다.
  5. 두 번째 노드를 재부팅합니다.
  6. 노드 재부팅 후 PUHC를 다시 실행합니다.
  7. 문제가 지속되면 Dell 기술 지원에 문의하십시오.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000222187
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.