Symptoms
Users have reported that when they try to uninstall the trial version of Trend Micro’s Client/Server Security Agent on a Dell system and a password is requested during the uninstall process. With a password in place, the software cannot be activated or uninstalled in any way. Below, there are two different fixes directly from Trend Micro on the removal process for the trail version.
Cause
NOTE: If further assistance with this process is needed, Trend Micro’s support line is 888-608-1009.
Resolution
Method 1:
To uninstall the Client/Server Security Agent, do the following:
- On the target machine, close all browser applications.
- Open a command prompt window.
- For 32-bit OS: Go to C:\Program Files\Trend Micro\Client Server Security Agent\ directory. For 64-bit OS: Go to C:\Program Files (x86)\Trend Micro\Client Server Security Agent\ directory.
- Type the following command: ntrmv -980223
Method 2:
Trend Micro has also supplied a registry edit that can be found at this link. Manually uninstalling the Client/Server Security Agent.
- Open the Registry Editor. Note that you should always create a backup before modifying the registry as incorrect registry changes may cause serious issues.
- Do one of the following:
- For a 32-bit operating system, go to the HKEY_LOCAL_MACHINE\SOFTWARE\TrendMicro\PC-cillinNTCorp\CurrentVersion\Misc registry hive.
- For a 64-bit operating system, go to the HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\TrendMicro\PC-cillinNTCorp\CurrentVersion\Misc registry hive.
- Look for the registry DWORD "Allow Uninstall".
- If this is present, edit the DWORD and change the value from 0 to 1.
- If this is not present, create the string as follows.
- Right click the Misc. folder and select New > DWORD value.
- Create the registry name Allow Uninstall.
- Double click the new entry and change the value from 0 to 1.
- Click OK.
- You should now be able to uninstall the program without getting any prompt for a password.
Affected Products
Security, Software